DPlot Forum Index DPlot
http://www.dplot.com
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Point labels disappear after reopening file

 
Post new topic   Reply to topic    DPlot Forum Index -> Bug Reports
View previous topic :: View next topic  
Author Message
jsc



Joined: 02 Dec 2005
Posts: 221

PostPosted: Fri Aug 04, 2006 11:35 am    Post subject: Point labels disappear after reopening file Reply with quote

David,

I sent you a file which shows a problem with 2.064 where saved point labels do not reappear after reopening the file. It seems as though a null character is being appended to the label text, but even editing out the null in an editor, the labels don't reappear, and they don't show up in the dialog box, either.

Hope you can work this out soon.

Thanks.
Back to top
View user's profile Send private message
DPlotAdmin
Site Admin


Joined: 24 Jun 2003
Posts: 2290
Location: Vicksburg, Mississippi

PostPosted: Fri Aug 04, 2006 11:47 am    Post subject: Reply with quote

Jon,
Got your mail.... about 5 minutes after uploading an update. I think my new policy will be "talk to Jon before updating" Smile

Sorry for the trouble. Problem found and fixed. The ASCII 0's are harmless but have been removed. The problem was in a faulty check when reading the file to make sure that the referenced point number was not greater than the number of points in the curve... except it checked against the number of points in the wrong curve Embarassed

Will be uploading in the next few hours.
_________________
David Hyde
support@dplot.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
DPlotAdmin
Site Admin


Joined: 24 Jun 2003
Posts: 2290
Location: Vicksburg, Mississippi

PostPosted: Fri Aug 04, 2006 12:43 pm    Post subject: Reply with quote

Fixed, thanks for pointing out the problem.

Update mail will be sent late tonight. You can get the latest now with Help>Check for Updates.
_________________
David Hyde
support@dplot.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
jsc



Joined: 02 Dec 2005
Posts: 221

PostPosted: Fri Aug 04, 2006 1:14 pm    Post subject: Reply with quote

David,

Thanks again for the quick response! The 2.066 update fixed the problem!

Jon
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    DPlot Forum Index -> Bug Reports All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group